¿Qué es una función en Excel?

Carlos Hernández
Carlos Hernández

Una función en Excel es una fórmula que viene predefinida en la herramienta la cual facilita el proceso de formulación y simplifica el desarrollo de cálculos complejos.

Índice de Contenido

Tipos de funciones de la hoja de cálculo Excel

Las funciones de Excel vienen agrupadas por categorías de funciones para facilitar su localización y uso. Las categorías de funciones pueden cambiar según la versión de Excel y los complementos instalados. Entre las principales categorías encontramos:

    • Funciones Financieras
    • Funciones de Fecha y Hora
    • Funciones Matemáticas y trigonométricas
    • Funciones Estadísticas
    • Funciones de búsqueda y referencia
    • Funciones de Base de datos
    • Funciones de Texto
    • Funciones Lógicas
    • Funciones de información

Funciones básicas de Excel

La hoja de cálculo está optimizada para facilitar las operaciones sobre la misma, en consecuencia, las operaciones básicas de suma, resta, multiplicación, división y potencia se pueden realizar con los operadores matemáticos tradicionales, formulando sobre las celdas de Excel o por medio de funciones que facilitan las operaciones cuando el número de elementos involucrados en el cálculo es masivo.

Imaginemos por ejemplo una suma de un rango de valores, sino existieran funciones tendríamos que realizar la suma valor por valor lo cual evidentemente resultaría muy tedioso y lento a la hora de realizar modificaciones.

En cambio, al usar la función suma la operación se realizaría de manera sencilla quedando así:

=SUMA(A2:A100)

En este caso la función suma todos los valores que están en la columna A desde la celda A2 hasta la celda A100.

Para comprender y asimilar más fácilmente estos conceptos a continuación presentamos un video con el resumen de este post y el desarrollo de varios ejercicios prácticos con la ejecución de algunas funciones básicas de Excel.

Carlos Hernández

Carlos Hernández

Microsoft Office Specialist Expert, formador en tecnologías de Microsoft para la transformación de la educación.

Hazme tus comentarios

Comparte este post!

Share on facebook
Share on linkedin
Share on whatsapp
Share on twitter

¡ÚNETE A NUESTROS CURSOS!

Excel Essentials

El curso de Excel definitivo para potenciar tus habilidades y aprender desde 0 hasta avanzado

Excel For Business

Este curso te permite automatizar y simplificar todo tipo de reportes en Excel de una organización, por medio de las herramientas de inteligencia de negocios de Microsoft.

Hazlo simple, haz lo que amas.

© Copyright Excel Lover 2020. Todos los derechos reservados.De Excel Lover con 💚para LATAM

Open chat
1
Hola soy Carlos, estoy en linea para ayudarte... ¿Tienes alguna duda? ¿hablamos?